Artigos recentes

Navigation

Planilha no Excel sobre áreas de algumas figuras geométricas

Planilha eletrônica confeccionada no Excel sobre cálculo de áreas de figuras geométricas
Planilha no Excel sobre áreas de algumas figuras geométricas

Esta planilha é menos funcional, pois demanda bastante fórmulas e pouca relação com o entendimento do conteúdo.

Nela, são retornados resultados de alguns cálculos de áreas de figuras geométricas a partir dos valores (medidas) de alguns de seus elementos.

Estão presentes 13 resultados de cálculos de áreas de figuras como triângulo, quadrado, retângulo, paralelogramo, losango, trapézio, círculo, setor circular, coroa circular e hexágono.

Área

Quando medimos superfícies tais como um terreno, ou o piso de uma sala, ou ainda uma parede, obtemos um número, que é a sua área.

Área é um número real, maior ou igual a zero, que representa a medida de uma superfície. 

Códigos na Planilha (Excel) e Fórmulas das Áreas


Planilha no Excel sobre áreas de algumas figuras geométricas

Quadrado

=SEERRO(SE(F5="";"";SE(F5<=0;"NE";F5^2));"NE")
$S=l^2$ ou $S= l \cdot l$

Retângulo

=SEERRO(SE(F10="";"";SE(F10<=0;"NE";SE(F9<=0;"NE";SE(F9="";"";F9*F10))));"NE")
$S= B \cdot h$

Paralelogramo

=SEERRO(SE(M11="";"";SE(M10<=0;"NE";SE(M11<=0;"NE";SE(M10="";"";M10*M11))));"NE")
Fórmula:
$S = B \cdot h$

Trapézio

=SEERRO(SE(AA12="";"";SE(AA11="";"";SE(AA10<=0;"NE";SE(AA11<=0;"NE";SE(AA12<=0;"NE";SE(AA10="";"";(AA10+AA11)*AA12/2))))));"NE")
$S = \cfrac{(B + b) \cdot h}{2}$

Losango

=SEERRO(SE(AA6="";"";SE(AA5="";"";SE(AA5<=0;"NE";SE(AA6<=0;"NE";AA5*AA6/2))));"NE")
$S = \cfrac {D \cdot d}{2}$

Triângulo

=SEERRO(SE(F15="";"";SE(F14<=0;"NE";SE(F15<=0;"NE";SE(F14="";"";F14*F15/2))));"NE")
$S = \cfrac {B \cdot h}{2}$

Triângulo Equilátero

=SEERRO(SE(M15="";"";SE(M15<=0;"NE";M15*RAIZ(3)/2));"NE")
=SEERRO(SE(M15="";"";SE(M15<=0;"NE";(M15*M15*RAIZ(3))/4));"NE")
Fórmulas:
$h= \cfrac {l \cdot \sqrt{3}}{2}$ e $S= \cfrac{l^2 \cdot \sqrt{3}}{4}$       

Triângulo Qualquer

=SEERRO(SE(T16="";"";SE(T15="";"";SE(T14="";"";SE(T16<=0;"NE";SE(T15<=0;"NE";SE(T14<=0;"NE";SE(T14>=T16+T15;"NE";SE(T15>=T16+T14;"NE";SE(T16>=T15+T14;"NE";RAIZ((T14+T15+T16)/2*((T14+T15+T16)/2-T14)*((T14+T15+T16)/2-T15)*((T14+T15+T16)/2-T16)))))))))));"NE")
$S = \sqrt{p \cdot (p - a) \cdot (p - b) \cdot (p - c)}$ e $p = \cfrac{a + b + c}{2}$

Triângulo (lados adjacentes e ângulo entre eles)

=SEERRO(SE(AA18="";"";SE(AA17="";"";SE(AA16="";"";SE(AA16<=0;"NE";SE(AA17<=0;"NE";SE(AA18<=0;"NE";SE(AA18>=180;"NE";(AA16*AA17*(SEN(AA18*PI()/180)))/2)))))));"NE")
O ângulo deverá ser colocado em graus pelo usuário da planilha e o código faz a conversão para radianos.
$S = \cfrac{b \cdot c \cdot \sin{\hat { A } }}{2}$
ângulo em radianos.

Círculo

=SEERRO(SE(T10="";"";SE(T10<=0;"NE";PI()*(T10*T10)));"NE")Fórmula:
$S= \pi \cdot r^2$

Coroa Circular

=SEERRO(SE(M6="";"";SE(M5="";"";SE(M5<=0;"NE";SE(M6<=0;"NE";IMABS(pi()*(M5*M5-M6*M6))))));"NE")
$S = \pi \cdot (R^2 - r^2)$

Setor Circular

=SEERRO(SE(T6="";"";SE(T5="";"";SE(T5<=0;"NE";SE(T6<=0;"NE";(PI()*T6*T5*T5)/360))));"NE")
Ângulo em graus.
$S= \cfrac{\alpha \cdot \pi \cdot R^2}{360}$ e $S= \cfrac{\alpha \cdot R^2}{2}$
    

Hexágono

=SEERRO(SE(T20="";"";SE(T20<=0;"NE";1,5*(T20*T20*RAIZ(3))));"NE")
$S = \cfrac{3 \cdot l^2 \cdot \sqrt{3}}{2}$

Download

Esta planilha no Excel está disponível para download a partir dos servidores abaixo. Caso queira editar, implementar ou conferir algumas funções da planilha, a senha de desbloqueio é a sequência de 1 a 6.
  • Arquivo originado em: Microsoft Office Excel 2010.

Google Drive
Google Drive
Box
Box

Referência

[1] GIOVANNI, José Ruy. Matemática Fundamental. Editora FTD. São Paulo, 1994.

Charles Bastos

Comente este artigo:

0 comentários:

Os comentários neste blog são moderados pelo autor. Leia sobre a política de comentários.