Artigos recentes

Navigation

Relações métricas no triângulo retângulo

Relações métricas no triângulo retângulo em uma planilha eletrônica.
Apresentamos neste post mais uma planilha relacionada à matemática. Desta vez, tratando das relações métricas no triângulo retângulo. A planilha tratará de cálculos dos três conteúdos descritos a seguir:

Relações métricas no triângulo retângulo

O Teorema de Pitágoras

Em todo triângulo retângulo, o quadrado da medida da hipotenusa é igual à soma dos quadrados das medidas dos catetos.

As relações métricas no triângulo retângulo
# Em qualquer triângulo retângulo, a altura relativa à hipotenusa divide o triângulo em dois outros triângulos retângulos, semelhantes ao triângulo dado e semelhantes entre si.
# 1ª relação métrica: Em qualquer triângulo retângulo, o quadrado da medida de um cateto é igual ao produto da medida da hipotenusa pela medida da projeção desse cateto sobre a hipotenusa.
# 2ª relação métrica: Em qualquer triângulo retângulo, o quadrado da medida da altura relativa à hipotenusa é igual ao produto das medidas dos segmentos que essa altura determina sobre a hipotenusa (que são as projeções dos dois catetos sobre a hipotenusa).
# 3ª relação métrica: Em qualquer triângulo retângulo, o produto das medidas dos catetos é igual ao produto da medida da hipotenusa pela medida da altura relativa à hipotenusa.
# 4º relação métrica (Teorema de Pitágoras): Em qualquer triângulo retângulo, o quadrado da medida da hipotenusa é igual à soma dos quadrados das medidas dos catetos.

Um pouco de Trigonometria - Relações trigonométricas
# O seno  de um ângulo é a razão entre a medida do cateto oposto ao ângulo e a medida da hipotenusa, em qualquer triângulo retângulo.
# O cosseno de um ângulo é a razão entre a medida do cateto adjacente ao ângulo e a medida da hipotenusa, em qualquer triângulo retângulo.
# A tangente de um ângulo é a razão entre a medida do cateto oposto e a medida do cateto adjacente a este ângulo, em qualquer triângulo retângulo.

Funcionalidades da Planilha

Está planilha apresenta as funcionalidades:
# Resultado do terceiro lado de um triângulo retângulo, baseando-se no Teorema de Pitágoras;
# Resultado para valores $a$, $b$, $c$, $m$, $n$ e $h$, a partir das relações métricas no triângulo retângulo;
# Resultado do seno, do cosseno e da tangente de dois ângulos internos em um triângulo, a partir da medida dos lados.

Relações métricas no triângulo retângulo

Codificação da Planilha

1ª Parte

Relações métricas no triângulo retângulo

Nesta primeira parte é preciso apenas inserir dois dos três lados do triângulo retângulo e o valor numérico do terceiro lado surge na área reservada para cálculo.
É preciso se atentar para a descrição do lado, pois a codificação na planilha foi organizada para retornar apenas o terceiro lado além dos outros dois informados pelo usuário; além de algumas outras funcionalidades.
Cálculo da hipotenusa:
=SEERRO(SE(G7<>"";"";SE(E12="";"";SE(C8="";"";RAIZ(C8^2+E12^2))));"")
$a = \sqrt{b^2+c^2}$

Cálculo do cateto 1:
=SEERRO(SE(C8<>"";"";SE(E12="";"";SE(G7="";"";RAIZ(G7^2-E12^2))));"")
$b = \sqrt{a^2 - c^2}$

Cálculo do cateto 2:
=SEERRO(SE(E12<>"";"";SE(C8="";"";SE(G7="";"";RAIZ(G7^2-C8^2))));"")
$c = \sqrt{a^2-b^2}$

A condição seerro elimina a possibilidade de apresentar erro para o caso do usuário inserir $a < b$ ou $a < c$, o que é impossível em um triângulo retângulo, já que $a$ é a hipotenusa (maior dos três lados).

A condição que está verificando uma célula diferente de vazio <>""; faz com que o cálculo não seja realizado caso a célula seja preenchida. Isso é feito, procurando evitar erro, se o usuário tentar inserir três valores aleatórios em $a$, $b$ e $c$, simultaneamente, ou se inserir um valor na variável que deseja calcular.

2ª Parte

Relações métricas no triângulo retângulo

Nesta parte, o usuário deve perceber que há mais de um modo para encontras as medidas indicadas nas figuras (triângulos retângulos) presentes na planilha e que para cada uma das medidas, ele deve utilizar a linha que tiver os valores das medidas que se relacionam a ela e o cálculo será apresentado.

Sugere-se um teste com os valores: $a = 5$, $b = 4$, $c = 3$, $m = 3,2$, $n = 1,8$ e $h = 2,4$; será possível verificar que para quaisquer linhas de uma mesma medida, o resultado se repete e é exatamente um dos valores indicados como sugestão.


Cálculo de $a$:
=SEERRO(SE(W12>0;SE(V12>0;SE(W12="";"";SE(V12="";"";RAIZ(V12^2+W12^2)));"");"");"")
$a = \sqrt{b^2 + c^2}$

=SEERRO(SE(Y13>0;SE(W13>0;SE(Y13="";"";SE(W13="";"";W13^2/Y13));"");"");"")
$a = \cfrac{c^2}{n}$

=SEERRO(SE(X14>0;SE(V14>0;SE(X14="";"";SE(V14="";"";V14^2/X14));"");"");"")
$a = \cfrac{b^2}{m}$

=SEERRO(SE(Y15>0;SE(X15>0;SE(Y15="";"";SE(X15="";"";X15+Y15));"");"");"")
$a = m + n$


Cálculo de $b$:
=SEERRO(SE(X16>0;SE(U16>0;SE(X16="";"";SE(U16="";"";RAIZ(U16*X16)));"");"");"")
$b = \sqrt{a \cdot m}$

=SEERRO(SE(Z17>0;SE(W17>0;SE(U17>0;SE(Z17="";"";SE(W17="";"";SE(U17="";"";U17*Z17/W17)));"");"");"");"")
$b = \cfrac {a \cdot h}{c}$

=SEERRO(SE(W18>0;SE(U18>0;SE(W18="";"";SE(U18="";"";RAIZ(U18^2-W18^2)));"");"");"")
$b = \sqrt{a^2 - c^2}$


Cálculo de $c$:
=SEERRO(SE(Y19>0;SE(U19>0;SE(Y19="";"";SE(U19="";"";RAIZ(U19*Y19)));"");"");"")
$c = \sqrt{a \cdot n}$


=SEERRO(SE(Z20>0;SE(V20>0;SE(U20>0;SE(Z20="";"";SE(V20="";"";SE(U20="";"";U20*Z20/V20)));"");"");"");"")
$c = \cfrac{a \cdot h}{b}$

=SEERRO(SE(V21>0;SE(U21>0;SE(V21="";"";SE(U21="";"";RAIZ(U21^2-V21^2)));"");"");"")
$c = \sqrt{a^2 - b^2}$



Cálculo de $m$:
=SEERRO(SE(V22>0;SE(U22>0;SE(V22="";"";SE(U22="";"";V22^2/U22));"");"");"")
$m = \cfrac{b^2}{a}$

Cálculo de $n$:
=SEERRO(SE(W23>0;SE(U23>0;SE(W23="";"";SE(U23="";"";W23^2/U23));"");"");"")
$n = \cfrac{c^2}{a}$

Cálculo de $h$:
=SEERRO(SE(W24>0;SE(V24>0;SE(U24>0;SE(W24="";"";SE(V24="";"";SE(U24="";"";V24*W24/U24)));"");"");"");"")
$h = \cfrac{b \cdot c}{a}$

3ª Parte

Relações métricas no triângulo retângulo=SEERRO(SE(AG11>0;SE(AE11>0;SE(AG11="";"";SE(AE11="";""; AG11/AE11));"");"");"")
$\sin{\alpha }=\cfrac{cat. op.}{hip.}= \cfrac{c}{a}$

=SEERRO(SE(AF11>0;SE(AE11>0;SE(AF11="";"";SE(AE11="";""; AF11/AE11));"");"");"")
$\cos{\alpha}=\cfrac{cat. ad.}{hip.}= \cfrac{b}{a}$

=SEERRO(SE(AG11>0;SE(AF11>0;SE(AG11="";"";SE(AF11="";""; AG11/AF11));"");"");"")
$\tan{\alpha}= \cfrac{cat. op.}{cat. ad.}= \cfrac{c}{b}$

=SEERRO(SE(AF11>0;SE(AE11>0;SE(AF11="";"";SE(AE11="";""; AF11/AE11));"");"");"")
$\sin{\beta}=\cfrac{cat. op.}{hip.}=\cfrac{b}{a}$

=SEERRO(SE(AG11>0;SE(AE11>0;SE(AG11="";"";SE(AE11="";""; AG11/AE11));"");"");"")
$\cos{\beta}=\cfrac{cat. ad.}{hip.}=\cfrac{c}{a}$

=SEERRO(SE(AG11>0;SE(AF11>0;SE(AG11="";"";SE(AF11="";""; AF11/AG11));"");"");"")
$\tan{\beta}= \cfrac{cat. op.}{cat. ad.}= \cfrac{b}{c}$

Pra finalizar, organizei uma pequena introdução sobre relações trigonométricas, apresentado o resultado para o seno, o cosseno e a tangente (funções) de dois ângulos, a partir dos lados de um triângulo qualquer.

Download

A planilha está disponível para download a partir dos servidores abaixo. Caso queira editar, implementar ou conferir algumas funções da planilha, a senha de desbloqueio é a sequência de 1 a 6.
  • Arquivo originado em: Microsoft Office Excel 2010.

Google Drive
Google Drive
Box
Box


Não deixe de conferir outras Planilhas no Excel no nosso blog!

Referências

[1] CASTRUCCI, Benedicto. A conquista da Matemática. 9º ano. Editora FTD. São Paulo, 2009.

[2] GIOVANNI, José Ruy. Matemática Fundamental. Editora FTD. São Paulo, 1994.

Charles Bastos

Comente este artigo:

0 comentários:

Os comentários neste blog são moderados pelo autor. Leia sobre a política de comentários.